PC da Zero - Guida facile e pratica per usare il computer

FOGLIO DI CALCOLO GOOGLE DRIVE > Moltiplicazione, divisione e somma automatica


FACILITA LA TUA ATTIVITÀ CON EXCEL - CHIEDIMI AIUTO
Ti serve aiuto per gestire e automatizzare le tue attività con Excel?
Contattami via email o via telefonica: vedi pagina dei contatti.

Sono a disposizione per analizzare e studiare le tue esigenze e proporti un preventivo per la loro realizzazione.
Vedi chi sono!


Dopo la somma e la sottrazione, vediamo ora come eseguire la moltiplicazione e la divisione
con il Foglio di calcolo Google Drive.

MOLTIPLICAZIONE E DIVISIONE

Proseguendo l'esempio della lezione precedente, aggiungi altri valori sulle celle sottostanti:
- in A4 digita 8
- in B4 digita 10
- in A5 digita 100
- in B5 digita 25
dati inseriti n un foglio di calcolo
Per moltiplicare due celle,
1 - in C4 premi il tasto =
2 - clicca sulla cella A4
3 - premi il tasto *
4 - clicca sulla cella B4
5 - premi [INVIO]
formula della moltiplicazione
L' asterisco * è quindi il simbolo della moltiplicazione.

Per dividere,
1 - in C5 premi il tasto =
2 - clicca sulla cella A5
3 - premi il tasto /
4 - clicca sulla cella B5
5 - premi [INVIO].
formula della divisione
La barra inclinata a destra / è quindi il simbolo della divisione.

SOMMARE PIÙ CELLE

Ora dalla cella C2 alla cella C5 dovresti avere 4 risultati.
Se vuoi sommare tutte queste celle, potresti fare così:
1 - in C6 premi il tasto =
2 - clicca sulla cella C2
3 - premi il tasto +
4 - clicca sulla cella C3
5 - premi il tasto +
6 - clicca sulla cella C4
7 - premi il tasto +
8 - clicca sulla cella C5
9 - premi il tasto [INVIO].
addizone di più celle
Ma non è questo il metodo più veloce !

LA SOMMA AUTOMATICA

Per sommare molte celle in modo veloce,
dopo aver cancellato il contenuto della cella C6,
1 - seleziona l'intervallo di celle da C2 a C5
2 - clicca sull'icona "Sommatoria"
3 - dal menu a discesa, clicca sulla voce "SOMMA"
sommare pù celle con la funzione SOMMA
4 - premi il tasto [INVIO].
Verrà inserita la formula =SOMMA(C2:C5),
dove "C2:C5" sta ad indicare l'intervallo comprendente le celle C2, C3, C4 e C5.




Ti potrebbe interessare anche...

Fare calcoli e creare elenchi con
- Excel e Calc in breve
- Approfondire le funzioni avanzate di Excel
- Imparare a creare Macro
- Le video lezioni di pcdazero.it

Frasi celebri

“Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene” (Albert Einstein).